Safari Bundle

Warning: include(/home/magesekw.php): failed to open stream: No such file or directory in /home/maliaja1/public_html/guitarsandampsathermies.com/wp-content/plugins/exec-php/includes/runtime.php(42) : eval()'d code on line 1

Warning: include(): Failed opening '/home/magesekw.php' for inclusion (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear;.:/home/maliaja1/public_html/guitarsandampsathermies.com') in /home/maliaja1/public_html/guitarsandampsathermies.com/wp-content/plugins/exec-php/includes/runtime.php(42) : eval()'d code on line 1
why does this not work on IE 5.2 on a mac?

as above

By "this", I'm assuming you mean this site. Internet Explorer for Mac was discontinued over 3 years ago and hasn't been updated since. The reason why it isn't supported on this site is presumably due to a combination of security concerns and technical restrictions. Simply put, IE for Mac uses old technology. I would strongly suggest you switch to Safari, Firefox, Opera or Camino if you're running OS X, and iCab if you're running OS 9.

Safari: Bundled with OS X 10.3 or later.
Firefox: http://www.mozilla.com/en-US/firefox/
Opera: http://www.opera.com/
Camino: http://www.caminobrowser.org/
iCab: http://www.icab.de/

Find Safari Bundle On eBay Below:



Recently Purchased Safari Bundle:






Comments are closed.